If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[LAYER] This page not drawing LAYER content

VERIFIED INVALID

Status

Tech Evangelism Graveyard
English US
P2
normal
VERIFIED INVALID
19 years ago
3 years ago

People

(Reporter: sujay, Assigned: Blake Ross)

Tracking

Details

(URL)

(Reporter)

Description

19 years ago
Using 12/1 seamonkey build on Win 98

1) Jump to above URL (page has layers, JS, imagemap)

2) content doesn't get drawn

3) compare to 4.x

Comment 1

19 years ago
Also need to process the NOLAYER element correctly.
Status: NEW → ASSIGNED
(Reporter)

Updated

19 years ago
Summary: This page not drawing LAYER content(probably a DUP bug) → This page not drawing LAYER content

Comment 2

19 years ago
Setting all current Open/Normal to M4.

Comment 3

19 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser

Updated

19 years ago
QA Contact: 3853 → 4079

Comment 4

19 years ago
Old bug, sujay, please check with Viewer and Apprunner.  If still a problem,
change component to Apprunner.  If working, please mark Verified/WorksForMe.
(Reporter)

Comment 5

19 years ago
still not drawing the LAYER content on this page..

Updated

19 years ago
Summary: This page not drawing LAYER content → [LAYER] This page not drawing LAYER content
Target Milestone: M4 → M6

Updated

19 years ago
Target Milestone: M6 → M9

Updated

19 years ago
Assignee: vidur → ekrock
Status: ASSIGNED → NEW

Comment 6

19 years ago
Assigning all layers bugs to ekrock.
Blocks: 8023
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
This one looks like it's either been fixed or that the content of the given url
has changed so much that the bug no longer applies. Marking worksforme, with the
June 30/99 nightly build on Win '98.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

19 years ago
verified in 7/7 build.
Moving all [LAYER] bugs to Evangelism component for tracking and open-source
evangelism by mozilla community members of sites that need to upgrade to support 
web standards such as HTML 4.0 (instead of LAYER/ILAYER) and the W3C DOM
(instead of Nav4 document.layers[] or IE document.all()). Sites should be
lobbied to do the upgrade using the email templates that are linked to from
http://www.mozilla.org/newlayout/bugathon.html#layerbugs . When a site's owner
has confirmed receipt of the message requesting an upgrade, the bug should be
marked with the keyword evangelized to indicate that evangelism for that bug is
complete. When the site finishes the upgrade and supports standards, the bug
should be closed.
Assignee: ekrock → nobody
Status: VERIFIED → NEW
Component: Viewer App → Evangelism
Keywords: evangwanted
QA Contact: sujay → nobody
Target Milestone: M9 → ---
Closing all Evangelism bugs where no evangelism is needed because page has been 
fixed, site is internal to Netscape, report is a DUP, or bug report is no longer 
appropriate for evangelism for any other reason.
Status: NEW → RESOLVED
Last Resolved: 19 years ago17 years ago
Resolution: WORKSFORME → INVALID

Comment 11

17 years ago
SPAM:Changing QA contact on 111 evang bugs as I am now the new QA contact for 
this component.

Sorry about the spam

zach
QA Contact: nobody → zach
(Assignee)

Comment 12

17 years ago
Reassigning Evangelism bugs to me, the component's new owner.  I would like to 
take this opportunity to thank nobody@mozilla.org for all of his dedication, 
contributions, and hard work, and wish him luck at his new job.  Thanks, nobody.
Assignee: nobody → BlakeR1234
Status: RESOLVED → NEW
(Assignee)

Comment 13

17 years ago
workaround bugzilla problem that caused a bunch of evangelism bugs to be 
NEW/INVALID, NEW/FIXED, NEW/WORKSFORME or NEW/DUPLICATE
Resolution: INVALID → ---

Comment 14

17 years ago
marking invalid. w3 has redisigned their site, no longer applies
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID
(Assignee)

Comment 15

17 years ago
actually, w3 is Netcsape-internal (behind the firewall).   But it's still 
invalid for that purpose (even though there's already other evangelism bugs on 
w3 using layers), so vrfy invalid
Status: RESOLVED → VERIFIED

Comment 16

17 years ago
um. /me thinks he is stupid. 
(Assignee)

Updated

17 years ago
Keywords: evangwanted

Comment 17

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.