Closed Bug 177300 Opened 17 years ago Closed 15 years ago

[RFE] Allow user to enter a "send later" time or date

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 122519

People

(Reporter: jpd, Assigned: sspitzer)

References

Details

Along with the enhancements mentioned in Bug 89222 it would be useful to specify
the time any particular message should be sent. This is a neat feature of
Eudora's "mail queue", and makes it possible to mark a message to be sent
sometime next week or next year without impacting other messages you are sending.
This is also a feature in "Look-Out" 2000/XP
Confirming,

Prog.
Status: UNCONFIRMED → NEW
Ever confirmed: true
*** Bug 254229 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
Marking as duplicate. Please move your votes and CCs.

*** This bug has been marked as a duplicate of 122519 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.