Closed Bug 1776261 Opened 2 months ago Closed 12 days ago

Total messages in status bar shows max of 10000 - for AOL/Yahoo account, export.imap.xxxxx.com is needed for server address

Categories

(Thunderbird :: General, defect)

Thunderbird 102
Desktop
All
defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: kiwiplant, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image max10000.png

Steps to reproduce:

Connect to a server with more than 10000 messages.

Actual results:

Starting in thunderbird 102b7 the number for Total in the status bar shows a max of 10000 even though there are more messages than 10000 present.

Expected results:

It should show the actual total number of messages like it used to do instead of a max of 10000.

Component: Untriaged → General
OS: Unspecified → macOS
Hardware: Unspecified → Desktop
Blocks: tb102found

In version 103.0b4 still indicating a max of 10000 rather than the real number of messages.

Does it work correctly using Help | Troubleshoot mode?
If not, does Repair Folder from the folder properties dialog resolve the issue?

Is it an AOL/Yahoo account?
If yes, see: Bug 1780988 comment #2

See Also: → 1780988

Yes AOL accounts.

Adding "export" to server name works. For example export.imap.aol.com instead of imap.aol.com

The count showing in thunderbird is now more than 10000.
Redownloading messages.

Summary: Total messages in status bar shows max of 10000 → Total messages in status bar shows max of 10000 - for AOL/Yahoo account

(In reply to kiwiplant from comment #5)

Adding "export" to server name works. For example export.imap.aol.com instead of imap.aol.com

Thanks for the tip. With this one can then also find:

https://help.aol.com/articles/download-your-email-from-aol-mail-with-imap

The same is valid for Yahoo:

https://help.yahoo.com/kb/SLN28681.html

The count showing in thunderbird is now more than 10000.
Redownloading messages.

So it seems to be fully intended behavior of the servers.

Looks like intended by the server yes. Oh the things that are "features" :/
Anyway, nothing we can do about that.

Status: UNCONFIRMED → RESOLVED
Closed: 12 days ago
Resolution: --- → INVALID
Duplicate of this bug: 1780988
Summary: Total messages in status bar shows max of 10000 - for AOL/Yahoo account → Total messages in status bar shows max of 10000 - for AOL/Yahoo account, export.imap.xxxxx.com is needed for server address
OS: macOS → All
You need to log in before you can comment on or make changes to this bug.