Closed Bug 1776780 Opened 2 years ago Closed 2 years ago

Missing Supernova Icons in settings page

Categories

(Thunderbird :: Theme, defect)

defect

Tracking

(thunderbird_esr102 fixed, thunderbird102? affected, thunderbird103? fixed)

RESOLVED FIXED
104 Branch
Tracking Status
thunderbird_esr102 --- fixed
thunderbird102 ? affected
thunderbird103 ? fixed

People

(Reporter: micah, Assigned: micah)

References

Details

(Whiteboard: [TM:102.0.1optimistic])

Attachments

(1 file)

No description provided.
Assignee: nobody → micah
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → 104 Branch

Pushed by nicolai@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/6534acc609c9
Implement Supernova icons in settings page. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED

Comment on attachment 9283138 [details]
Bug 1776780 - Implement Supernova icons in settings page r=aleca

[Approval Request Comment]
Regression caused by (bug #): -
User impact if declined: Old icons in the settings page
Testing completed (on c-c, etc.): on c-c
Risk to taking this patch (and alternatives if risky): very low as it only updates some SVGs icons

Attachment #9283138 - Flags: approval-comm-esr102?
Attachment #9283138 - Flags: approval-comm-beta?

Comment on attachment 9283138 [details]
Bug 1776780 - Implement Supernova icons in settings page r=aleca

[Triage Comment]
Approved for beta

Attachment #9283138 - Flags: approval-comm-beta? → approval-comm-beta+

optimistically approving for TB102.0.1 - assuming it will pass beta over the next several days

Whiteboard: [TM:102.0.1optimistic]

Comment on attachment 9283138 [details]
Bug 1776780 - Implement Supernova icons in settings page r=aleca

[Triage Comment]

Attachment #9283138 - Flags: approval-comm-esr102? → approval-comm-esr102+
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: