Closed Bug 1777291 Opened 1 month ago Closed 1 month ago

Scroll Bar Missing at Account Settings > Outgoing Server (SMTP)

Categories

(Thunderbird :: Preferences, defect)

Thunderbird 102
defect

Tracking

(thunderbird_esr91 unaffected, thunderbird_esr102 fixed, thunderbird103 fixed)

RESOLVED FIXED
104 Branch
Tracking Status
thunderbird_esr91 --- unaffected
thunderbird_esr102 --- fixed
thunderbird103 --- fixed

People

(Reporter: ohanian.daniel, Assigned: rnons)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image Screenshot (39).png

Steps to reproduce:

The scroll bar at Account Settings > Outgoing Server (SMTP) is missing. I can't scroll down with my mouse or track pad. When I zoom out using "Ctrl+-", I do see the content there.

Assignee: nobody → remotenonsense
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → 104 Branch

Pushed by nicolai@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/89910d142d1a
Bring back scroll bar on SMTP settings page. r=Paenglab

Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED

Comment on attachment 9283577 [details]
Bug 1777291 - Bring back scroll bar on SMTP settings page. r=#thunderbird-reviewers

[Approval Request Comment]
Regression caused by (bug #): bug 1703164
User impact if declined: no scrollbar on SMTP settings page
Testing completed (on c-c, etc.): c-c
Risk to taking this patch (and alternatives if risky): no risk

Attachment #9283577 - Flags: approval-comm-esr102?
Attachment #9283577 - Flags: approval-comm-beta?

Comment on attachment 9283577 [details]
Bug 1777291 - Bring back scroll bar on SMTP settings page. r=#thunderbird-reviewers

[Triage Comment]
Approved for beta
Approved for esr102 (trivial)

Attachment #9283577 - Flags: approval-comm-esr102?
Attachment #9283577 - Flags: approval-comm-esr102+
Attachment #9283577 - Flags: approval-comm-beta?
Attachment #9283577 - Flags: approval-comm-beta+
Blocks: tb102found
You need to log in before you can comment on or make changes to this bug.