Closed Bug 1778854 Opened 1 month ago Closed 1 month ago

Unified folders randomly exclude some accounts

Categories

(Thunderbird :: Folder and Message Lists, defect)

Thunderbird 102
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: randomuser123x, Unassigned)

References

(Blocks 1 open bug)

Details

Steps to reproduce:

  1. Add Google IMAP accounts (I have 10 of them)

Actual results:

  1. Some of the accounts are randomly excluded from Unified Folders (Inbox, Drafts, Sent, Archives, Junk, Trash).
    The issue has started to occur since 102.0 update.

Expected results:

  1. Unified Folders mustn't randomly excluded some accounts.

2022-07-11_1317_mass-mark-TB102found

Blocks: tb102found

Since the release of 102.0.2 the issue seems to be gone. It's been over a week since I've updated Thunderbird and none of my has been excluded/unsubscribed from Unified Folders. Therefore I believe the bug can be considered as RESOLVED.

-> WFM per comment 2.
xref bug 1778380 though

Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.