Closed Bug 1796137 Opened 1 year ago Closed 1 year ago

Datalist doesn't shrink to fit the viewport.

Categories

(Firefox :: Theme, defect)

defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox-esr102 --- unaffected
firefox106 --- unaffected
firefox107 --- unaffected
firefox108 --- affected

People

(Reporter: emilio, Unassigned)

References

(Regression)

Details

(Keywords: regression)

Flags: needinfo?(emilio)

Set release status flags based on info from the regressing bug 1790616

Ah, no, this works on central (but not nightly because there hasn't been an update). It's tall but that's bug 1796138.

Status: NEW → RESOLVED
Closed: 1 year ago
Flags: needinfo?(emilio)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.