Weekly Recurrence Problems

VERIFIED DUPLICATE of bug 178473

Status

--
major
VERIFIED DUPLICATE of bug 178473
16 years ago
12 years ago

People

(Reporter: mikeypotter, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

16 years ago
I get a weird problem if I do a recurrence:

1. Add an event for today, the 13th of November.
2. Set it to repeat every week, and add an exception for the 20th of November,
or the 27th of November.

Notice that the event repeats every day from the 13th to the 19th (if you set an
exception on the 20th) or from the 21st to the 26th (if you set 27th as an
exception).
(Reporter)

Comment 1

16 years ago
This bug has been verified on Windows as well.
Severity: normal → major
OS: Linux → All
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 178473 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001

Comment 4

16 years ago
VERIFIED DUPLICATE
Status: RESOLVED → VERIFIED
Mass move of libxpical bugs to the Internal Components, per ctalbert.
Component: libxpical → Internal Components
The bugspam monkeys have been set free and are feeding on Calendar :: Internal Components. Be afraid for your sanity!
QA Contact: gurganbl → base
You need to log in before you can comment on or make changes to this bug.