Closed Bug 180458 Opened 19 years ago Closed 16 years ago

Dragging a file from my desktop to the browser starts a download when it should start an upload

Categories

(Core :: Networking: FTP, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 208385

People

(Reporter: mculver, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021114
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021114

Most people expect that dragging a file to a web browser will start a ftp/http
upload, this is not the case in Mozilla - Mozilla actually attempts to download
the file you just dragged onto it.

Reproducible: Always

Steps to Reproduce:
1. Connect to a ftp site
2. Drag a file from your desktop onto a mozilla browser


Actual Results:  
Mozilla will prompt to download the file you have just asked it to upload

Expected Results:  
started an ftp upload of the file
dup of bug 24867 (by way of dup bug 107588)

*** This bug has been marked as a duplicate of 24867 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
REOPEN for re-duping drag and drop bug.
Status: VERIFIED → UNCONFIRMED
Component: Browser-General → Networking: FTP
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 208385 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.