Closed Bug 1812112 Opened 1 year ago Closed 1 year ago

Some folders don't display mails at first try

Categories

(Thunderbird :: Folder and Message Lists, defect)

Thunderbird 111
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1805807

People

(Reporter: emilio, Unassigned)

References

(Blocks 1 open bug)

Details

After the latest daily update (I had a few updates pending most likely) a lot of folders don't show up at first try. In the console there's a bunch of:

TypeError: can't access property "previousElementSibling", firstActualRow is null
_ensureVisibleRowsAreDisplayed chrome://messenger/content/tree-view-listbox.mjs:1105
    invalidate chrome://messenger/content/tree-view-listbox.mjs:1028
    set view chrome://messenger/content/tree-view-listbox.mjs:990
    onCreatedView chrome://messenger/content/mailCommon.js:617
    _applyViewChanges resource:///modules/DBViewWrapper.jsm:1490
    _enterFolder resource:///modules/DBViewWrapper.jsm:1221
    _folderLoaded resource:///modules/DBViewWrapper.jsm:1200
    onFolderEvent resource:///modules/DBViewWrapper.jsm:214
Status: NEW → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1805807
Resolution: --- → DUPLICATE
Version: unspecified → Thunderbird 111
You need to log in before you can comment on or make changes to this bug.