Closed Bug 1812391 Opened 2 years ago Closed 1 year ago

Implement Folder Pane header area with its buttons

Categories

(Thunderbird :: Folder and Message Lists, task)

Thunderbird 111

Tracking

(thunderbird111? fixed)

RESOLVED FIXED
112 Branch
Tracking Status
thunderbird111 ? fixed

People

(Reporter: solange, Assigned: aleca)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Supernova3p])

Attachments

(2 files, 2 obsolete files)

Attached image Folder Panel header.png

Implement the new design of the folder pane header

Assignee: nobody → alessandro
Summary: Get Messages primary button in Folder Pane header → Implement Folder Pane header area with its buttons
Status: NEW → ASSIGNED
Attachment #9315510 - Attachment description: WIP: Bug 1812391 - Implement Folder Pane header area with its buttons → Bug 1812391 - Implement Folder Pane header area with its buttons. r=darktrojan,freaktechnik
Attachment #9315510 - Attachment description: Bug 1812391 - Implement Folder Pane header area with its buttons. r=darktrojan,freaktechnik → WIP: Bug 1812391 - Implement Folder Pane header area with its buttons.
Attachment #9315510 - Attachment description: WIP: Bug 1812391 - Implement Folder Pane header area with its buttons. → Bug 1812391 - Implement Folder Pane header area with its buttons. r=darktrojan,freaktechnik
Attachment #9315510 - Attachment description: Bug 1812391 - Implement Folder Pane header area with its buttons. r=darktrojan,freaktechnik → WIP: Bug 1812391 - Implement Folder Pane header area with its buttons.
Attached file WIP: Bug 1812391 - Test to ignore (obsolete) —

Depends on D169249

Attachment #9316644 - Attachment is obsolete: true
Attachment #9316645 - Attachment is obsolete: true
Attachment #9315510 - Attachment description: WIP: Bug 1812391 - Implement Folder Pane header area with its buttons. → Bug 1812391 - Implement Folder Pane header area with its buttons. r=darktrojan,freaktechnik
Attachment #9315510 - Attachment description: Bug 1812391 - Implement Folder Pane header area with its buttons. r=darktrojan,freaktechnik → Bug 1812391 - Implement Folder Pane header area with its buttons. r=freaktechnik
Whiteboard: [Supernova]
Attachment #9315510 - Attachment description: Bug 1812391 - Implement Folder Pane header area with its buttons. r=freaktechnik → Bug 1812391 - Implement Folder Pane header area with its buttons. r=darktrojan,freaktechnik
Attachment #9315510 - Attachment description: Bug 1812391 - Implement Folder Pane header area with its buttons. r=darktrojan,freaktechnik → Bug 1812391 - Implement Folder Pane header area with its buttons. r=freaktechnik
Target Milestone: --- → 112 Branch

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/a7ac6d1d8ded
Implement Folder Pane header area with its buttons. r=freaktechnik

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED

Comment on attachment 9315510 [details]
Bug 1812391 - Implement Folder Pane header area with its buttons. r=freaktechnik

[Approval Request Comment]
Regression caused by (bug #): Supernova

Attachment #9315510 - Flags: approval-comm-beta?

Comment on attachment 9315510 [details]
Bug 1812391 - Implement Folder Pane header area with its buttons. r=freaktechnik

[Triage Comment]
Approved for beta

Attachment #9315510 - Flags: approval-comm-beta? → approval-comm-beta+
Whiteboard: [Supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: