Closed Bug 1814260 Opened 1 year ago Closed 1 year ago

Replace "addon-install-blocked-info" with moz-support-link

Categories

(Toolkit :: UI Widgets, task, P3)

task

Tracking

()

RESOLVED DUPLICATE of bug 1813077

People

(Reporter: tgiles, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [recomp])

It looks like the "addon-install-blocked-info" label can be replaced with the moz-support-link component. It doesn't look like a lot of code will be removed with this change, but it does continue to make our SUMO links more consistent across the product. Something that's potentially tricky is the fact that this SUMO link uses gNavigatorBundle.getString to get its text content. I think this will override the Fluent ID that comes with the moz-support-link component without any issue, but it may not.

See the following for the relevant parts of the code:

Whoops, this is a dupe of Bug 1813077.

Status: NEW → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1813077
Resolution: --- → DUPLICATE
Whiteboard: [fidefe-reusable-components] → [recomp]
You need to log in before you can comment on or make changes to this bug.