Closed Bug 1815291 Opened 2 years ago Closed 1 year ago

Menu View > Sort by > Threaded/Unthreaded/Grouped-by-Sort doesn't work

Categories

(Thunderbird :: Folder and Message Lists, defect)

Thunderbird 111
defect

Tracking

(thunderbird_esr102 unaffected, thunderbird111 fixed)

RESOLVED FIXED
112 Branch
Tracking Status
thunderbird_esr102 --- unaffected
thunderbird111 --- fixed

People

(Reporter: Paenglab, Assigned: darktrojan)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Supernova3p])

Attachments

(1 file)

Changing through the menu View > Sort by > Threaded/Unthreaded doesn't work.
I get following error:
Uncaught ReferenceError: MsgSortUnthreaded is not defined
oncommand chrome://messenger/content/messenger.xhtml:1

Changing through clicking the column header works.

Keywords: regression
Version: unspecified → Thunderbird 111
Whiteboard: [Supernova]
Assignee: nobody → geoff
Status: NEW → ASSIGNED
Duplicate of this bug: 1816297
Summary: Menu View > Sort by > Threaded/Unthreaded doesn't work → Menu View > Sort by > Threaded/Unthreaded/Grouped-by-Sort doesn't work
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 112 Branch

Comment on attachment 9317757 [details]
Bug 1815291 - Fix the View > Sort menu. r=#thunderbird-front-end-reviewers

[Approval Request Comment]
Regression caused by (bug #): Supernova

Attachment #9317757 - Flags: approval-comm-beta?

Comment on attachment 9317757 [details]
Bug 1815291 - Fix the View > Sort menu. r=#thunderbird-front-end-reviewers

[Triage Comment]
Approved for beta

Attachment #9317757 - Flags: approval-comm-beta? → approval-comm-beta+

Note: dependency on Bug 1816341.

Whiteboard: [Supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: