Closed Bug 1816282 Opened 1 year ago Closed 1 year ago

Intermittent comm/mail/test/browser/tabmail/browser_dragndrop.js | Timeout waiting for a message. Current location: about:blank -

Categories

(Thunderbird :: General, defect, P5)

Tracking

(thunderbird111 wontfix)

RESOLVED FIXED
112 Branch
Tracking Status
thunderbird111 --- wontfix

People

(Reporter: intermittent-bug-filer, Assigned: darktrojan)

References

(Regression)

Details

(Keywords: intermittent-failure, intermittent-testcase, regression)

Attachments

(1 file)

This is another victim of the flexbox emulation.

The customize toolbar panel wasn't closing in an earlier test, because the button to close it was out of the frame.

Assignee: nobody → geoff
Status: NEW → ASSIGNED
Keywords: regression
Regressed by: 1815255
Target Milestone: --- → 112 Branch

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/c61d85b9c299
Fix browser_dragndrop.js on Mac. r=mkmelin

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: