Closed Bug 1818326 Opened 1 year ago Closed 1 year ago

Twisty icons in the message thread have the same hover color of the selected background row

Categories

(Thunderbird :: Theme, defect)

Thunderbird 112
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1821804

People

(Reporter: aleca, Assigned: micah)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression, Whiteboard: [Supernova3p])

STR:

  • Select a threaded message in the thread pane (it has to have the twisty icon visible)
  • Hover on the twisty icon

Expected result:
Opacity hover effect like all other icons in the message row

Actual result:
The twisty hovers with a blue color, making it visually disappear.

That's due to the new button-flat class, which adds a blue hover effect.

Potential fix:

  • Remove the button-flat class from those twisties (it shouldn't be needed)
  • Create a CSS variation in the about3Pane.css to overwrite the inherited hover effect

This was fixed in bug 1821804

Status: NEW → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1821804
Resolution: --- → DUPLICATE
Whiteboard: [supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.