Closed Bug 1834708 Opened 9 months ago Closed 9 months ago

Printing fails (can't redefine non-configurable property "MailE10SUtils")

Categories

(Thunderbird :: General, defect)

Thunderbird 114
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1833764

People

(Reporter: j.redoute, Unassigned)

Details

+++ This bug was initially created as a clone of Bug #1833764 +++

+++ This bug was initially created as a clone of Bug #1822655 +++

This bug was closed as Fixed, but I just installed beta 114.0b4 and I still can't print from thunderbird
nothing happens when ask for print my email

Bug 1833764 is just on daily yet.

Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Duplicate of bug: 1833764
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.