Closed Bug 1847699 Opened 10 months ago Closed 9 months ago

Implement Mutter idle service - org.gnome.Mutter.IdleMonitor

Categories

(Core :: Widget: Gtk, enhancement)

enhancement

Tracking

()

RESOLVED FIXED
118 Branch
Tracking Status
firefox118 --- fixed

People

(Reporter: stransky, Assigned: stransky)

References

Details

Crash Data

Attachments

(1 file)

Implement Mutter idle service - org.gnome.Mutter.IdleMonitor

Pushed by stransky@redhat.com:
https://hg.mozilla.org/integration/autoland/rev/8508522a874d
[Linux] Implement idle monitor based on org.gnome.Mutter.IdleMonitor r=emilio
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → 118 Branch
Depends on: 1848764
Duplicate of this bug: 1836515

Copying crash signatures from duplicate bugs.

Crash Signature: [@ libxcb.so.1@0xbc19] [@ mozilla::glean::GetLabeledMirrorLock] [@ nsWindow::OnExposeEvent]
Regressions: 1850968
Depends on: 1865723
Crash Signature: [@ libxcb.so.1@0xbc19] [@ mozilla::glean::GetLabeledMirrorLock] [@ nsWindow::OnExposeEvent] → [@ libxcb.so.1@0xbc19] [@ mozilla::glean::GetLabeledMirrorLock] [@ nsWindow::OnExposeEvent]
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: