Add possibility of marking mail as replied

RESOLVED DUPLICATE of bug 128072

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 128072
15 years ago
12 years ago

People

(Reporter: Oskar Berggren, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021208 Debian/1.2.1-2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021208 Debian/1.2.1-2

A feature in some other mail clients (e.g. pine) which I find quite useful is
the ability to apply any available marking at the request of the user, for
example "mark as replied". I would like to have this in mozilla as well. It
would be nice to not have to start pine every time you need to do this.
Especially if you are sharing the inbox with other people (pine kills everyone
else).

Reproducible: Always

Steps to Reproduce:
N/A

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: olgam → laurel

Comment 1

14 years ago
i would also like to request this feature: one of my costumers who i recently
switched from outlook express to mozilla mail (and overall he is very happy
about this!), requested this feature because it fits his working style. 

being able to mark a mail as "replied" or even "forwarded" would be a nice
addition to mozilla mail!

best regards,
christian

Comment 2

14 years ago
*** Bug 246198 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
*** Bug 254775 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Comment 4

13 years ago
This appears to be a duplicate of Bug 128072.  I would prefer to see that bug
implemented instead of this one, since it is more general, i.e. applies to
marking  and unmarking all status flags, not just replied status.  As specified
by the IMAP RFC (3501), these flags are "\Seen" (Read), "\Answered" (Replied),
"\Flagged", "\Deleted", and "\Draft".  This is currently how several other IMAP
clients operate, such as PINE, Mulberry, and various webmail implementations. 
Mozilla Mail and Thunderbird should allow all of these flags to be both marked
(set) and unmarked (unset), and could additionally allow for marking/unmarking
messages as forwarded.

Comment 5

13 years ago
Just to be clear, we do this automatically when you reply/forward a message -
you want to do it manually, for some messages?

Comment 6

13 years ago
Exactly, I want to (un)mark it manually.

Comment 7

13 years ago
Correct - often another copy of the message gets answered/replied through some
other means, i.e. downloaded to a PDA or cell phone, copied to another mailbox,
etc.  It is nice to be able to go back an mark it as such in the primary
mailbox.  I am used to having this feature in other IMAP mail clients and miss
it in Thunderbird.

Updated

13 years ago
Assignee: sspitzer → mail

Comment 8

12 years ago
I really would need this feature as well, therefore I have added my vote to the
unfortunately pathetic vote count. It is unbelievable that almost no one else
seems to need it... If somebody can give me a hint where to start, I would
gladly hack it myself.

Comment 9

12 years ago

*** This bug has been marked as a duplicate of 128072 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.