Closed Bug 1853915 Opened 9 months ago Closed 9 months ago

Viewing a calendar entry with long attendee list results in a window that is larger than the screen

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 115
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1848261

People

(Reporter: bugzilla-mozilla, Unassigned)

Details

(Keywords: regression)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/117.0

Steps to reproduce:

I'm rather sure this is a regression in Thunderbird 115.
When you open a calendar event with lots of attendees, the vertical height of the event window is not restricted, causing the window to grow larger than my screen.

In case it may be relevant, there is a secondary 4K screen attached to the PC.

Actual results:

Double-clicking on a calendar event causes a window to be created that is larger than the screen, making it difficult to move or resize.

Expected results:

The window should be restricted so that its size does not exceed the size of the screen.

Fix is in Thunderbird 115.2.3

Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Duplicate of bug: 1848261
Keywords: regression
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: