Closed Bug 1857627 Opened 5 months ago Closed 4 months ago

Cards View: Add background to threaded messages

Categories

(Thunderbird :: Folder and Message Lists, enhancement)

Thunderbird 120
enhancement

Tracking

(thunderbird_esr115 unaffected, thunderbird119 wontfix)

RESOLVED FIXED
120 Branch
Tracking Status
thunderbird_esr115 --- unaffected
thunderbird119 --- wontfix

People

(Reporter: elijmitchell, Assigned: elijmitchell)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Add background to threaded messages to make it clearer that the content is nested.

See Also: → 1857633
Summary: Cards View: Add shadow and background to threaded messages → Cards View: Add background to threaded messages
Attachment #9357187 - Attachment description: Bug 1857627 - Add background to threaded messages. r=#thunderbird-front-end-reviewers → Bug 1857627 - Add background to threaded messages. r=micahilbery
Target Milestone: --- → 120 Branch

Pushed by kaie@kuix.de:
https://hg.mozilla.org/comm-central/rev/cd3a0798f453
Add background to threaded messages. r=micahilbery

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Blocks: 1858402
Duplicate of this bug: 1857641
You need to log in before you can comment on or make changes to this bug.