Open Bug 1866993 Opened 3 months ago Updated 2 days ago

[popover] Enable popover by default

Categories

(Core :: DOM: Core & HTML, enhancement)

enhancement

Tracking

()

ASSIGNED

People

(Reporter: zsun, Assigned: zsun)

References

(Blocks 1 open bug)

Details

(Keywords: dev-doc-needed)

Attachments

(1 file)

No description provided.
Assignee: nobody → zsun
Attachment #9366089 - Attachment description: WIP: Bug 1866993 - Enable popover by default. → Bug 1866993 - Enable popover by default. r=emilio
Status: NEW → ASSIGNED

Fwiw the link in the intent to this bug is wrong, the hyperlink goes to https://bugzilla.mozilla.org/show_bug.cgi?id=1860446 instead (guessing it got copied over without replacing actual link). Shouldn't really matter though :)

(In reply to Oliver Medhurst [:canadahonk] from comment #3)

Fwiw the link in the intent to this bug is wrong, the hyperlink goes to https://bugzilla.mozilla.org/show_bug.cgi?id=1860446 instead (guessing it got copied over without replacing actual link). Shouldn't really matter though :)

Thank you! Just sent an email to correct.

Blocks: popover

There is an r+ patch which didn't land and no activity in this bug for 2 weeks.
:zsun, could you have a look please?
If you still have some work to do, you can add an action "Plan Changes" in Phabricator.
For more information, please visit BugBot documentation.

Flags: needinfo?(zsun)
Flags: needinfo?(emilio)

Marked the patch as "Plan changes" since we need to add accessibility support in before we can land this patch.

Flags: needinfo?(zsun)
Flags: needinfo?(emilio)

Ziran, looks like the accessibility bits were fixed, do you think we're in good shape now? I'm not aware of any blockers for this anymore.

Flags: needinfo?(zsun)

(In reply to Emilio Cobos Álvarez (:emilio) from comment #7)

Ziran, looks like the accessibility bits were fixed, do you think we're in good shape now? I'm not aware of any blockers for this anymore.

Emilio, I'm not aware of any blockers either.

Flags: needinfo?(zsun)
See Also: → 1866666
You need to log in before you can comment on or make changes to this bug.