remove res/samples and res/throbber and other unnecessary junk

VERIFIED DUPLICATE of bug 107380

Status

SeaMonkey
Build Config
--
enhancement
VERIFIED DUPLICATE of bug 107380
16 years ago
14 years ago

People

(Reporter: Brant Gurganus, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

({meta})

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021229
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021229

In message <hsivonen-B6F746.23353030122002@news.jippii.fi>, it was brought up to
remove res/samples and res/throbber to make the download size smaller.  This
received some support so I am filing an enhancement for it.

Reproducible: Always

Steps to Reproduce:
1. Download a Mozilla distributution.
Actual Results:  
res/samples and res/throbber appear in the installation directory.

Expected Results:  
Don't include these in the distributions.

In the case of the samples, some of them seem broken anyway.

Comment 1

16 years ago
See also bug 156747
(Reporter)

Updated

16 years ago
Depends on: 156747

Comment 2

16 years ago
And bug 107380.
(Reporter)

Comment 3

16 years ago
Too bad my Bugzilla searches keep dying or I would have found those.  I guess
this will be a tracker, hopefully there isn't already a tracker.
Depends on: 107380
Keywords: meta
Summary: remove res/samples and res/throbber → remove res/samples and res/throbber and other unnecessary junk

Comment 4

16 years ago
we don't need a tracker to track these two bugs.

only reopen if you can explain the benefit to mozilla developers of tracking
these bugs... I agree that they don't need to be in the installer packages, but
the samples serve a purpose - mozilla binaries are supposed to be for testing
the development work, not for end users.

*** This bug has been marked as a duplicate of 107380 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.