Not able to import/read Mails received on another OS

RESOLVED DUPLICATE of bug 7067

Status

MailNews Core
Import
--
major
RESOLVED DUPLICATE of bug 7067
16 years ago
10 years ago

People

(Reporter: Kai Ensenbach, Assigned: Cavin Song)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2.1) Gecko/20021130

MozillaMail is not able to import/read Mails which I have received on another
OS. For example I have created the same Mail account on Linux and WindowsME. The
folder to store the Mails is the same. Now I have received some Mails on Windows
but using Linux MozillaMail does not load the Mails.

Reproducible: Always

Steps to Reproduce:
1.Create the same Mail account on Linux and Windows, using the same folder to
store the Mails
2.Receive some Mails on one OS
3.Try to load the Mails on the other OS

Actual Results:  
MozillaMail does not show that there are any Mails I've received

Expected Results:  
MozillaMail should show the Mails

I am usind the DeAT-Language-pack

I think it is a relevant bug because it prevents you from working with your
Mails on both systems.

Comment 1

16 years ago
This is normally done by sharing the account on the mail-server, not on the
mail-client. The easiest solution is to use IMAP, because it always keeps the
mail on the remote server. It's also possible to use POP, if you make sure that
you leave the mail on the remote server

But ok, you want to share the local folder. I could only find bug 116601, which
is supposed to be fixed when bug 12911 was checked in.

See also bug 83775, which wants to share the folder between accounts (in the
same Mozilla installation).

Comment 2

16 years ago
The right way to handle this scenario would be bug 7067.
Product: MailNews → Core

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 7067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.