bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th from 16:00 until 20:00 UTC.

Conn: No auto-dial when launching browser




15 years ago
13 years ago


(Reporter: sam franc, Assigned: Darin Fisher)


Windows 98

Firefox Tracking Flags

(Not tracked)




15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

When starting Mozilla the dialup connection does not appear. I have to go to the
desktop and click the Icon for it. Then when connected no downloads will start
in the mail program until I click on Get Msg several times. Then it has to
compact the folders first. Then I have to click again to start the messages
   It used to be that the connectoid would popup right after Moztilla started
and the messages would start downloading automatically.
Several days ago, after the computer was disconnected from the ISP, the
connectoid never came back again.

Reproducible: Always

Steps to Reproduce:
1.Turn computer on
2.Click Mozilla Icon
3.Mozilla starts 

Actual Results:  
No connectoid appears

Expected Results:  
the connectoid used to appear and I could connect to the ISP and download my

Comment 1

15 years ago
*** Bug 189696 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
bug 189696 is *not* a dupe this. This bug is about auto-dialling not working
and, AFAICT, appears to be a problem specific to the reporter that would
probably be resolved by creating a new profile.

bug 189696 an RFE and refers to the online/offline status, as in File->Work
Offline, of the browser.

Comment 3

15 years ago
sorry, wrong dupe

*** This bug has been marked as a duplicate of 130774 ***
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
please move dupes OUT of browser-general, and into the correct component, based
on problem description.

This is not a dupe of that bug either.

This is actually a a regression, and probably specific to just that system.

This is WFM on Win98, so my best suggestion is to try a new profile.

Component: Browser-General → Networking
QA Contact: asa → benc
Resolution: DUPLICATE → ---

Comment 5

15 years ago
Sam: any update? I have two Win98 systems where this works fine.

I think you may have lost some auto-dialing prefs. Do other network apps (like
AIM) also auto dial while mozilla does not?
Summary: No connectoid will popup on start of Mozilla 1.2.1 → Conn: No auto-dial when launching browser

Comment 6

15 years ago
->default contacts
Assignee: asa → darin

Comment 7

14 years ago
Reporter: Is this still a problem with a current Mozilla build? Also notice
under the URL about:config (just type it into the url-bar) the preference
network.autodial-helper.enabled must be set to true to get this working.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 9

13 years ago
Marking WORKSFORME.  I've had no trouble using auto-dial w/ Firefox on WinME,
and it sounds like other people have it working on Win98 as well.  Please reopen
if Mozilla or Firefox is the only application where this problem occurs on your
Last Resolved: 15 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.