Closed Bug 1892437 Opened 2 months ago Closed 2 months ago

In message header More popup the "MessageBody as" has not aligned menuitems

Categories

(Thunderbird :: Mail Window Front End, defect)

Unspecified
Windows
defect

Tracking

(thunderbird_esr115 affected, thunderbird126 affected)

RESOLVED FIXED
127 Branch
Tracking Status
thunderbird_esr115 --- affected
thunderbird126 --- affected

People

(Reporter: Paenglab, Assigned: Paenglab)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image image.png
No description provided.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
OS: Unspecified → Windows
Target Milestone: --- → 127 Branch

Pushed by alessandro@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/e288b56ec633
Don't use class="menuitem-iconic" together with type="radio" on menuitems. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED

Comment on attachment 9397560 [details]
Bug 1892437 - Don't use class="menuitem-iconic" together with type="radio" on menuitems. r=#thunderbird-reviewers

[Approval Request Comment]
Regression caused by (bug #): 1789681
User impact if declined: On Windows in message header More popup the "MessageBody as" has not aligned menuitems
Testing completed (on c-c, etc.): on c-c
Risk to taking this patch (and alternatives if risky): low

Attachment #9397560 - Flags: approval-comm-esr115?
Attachment #9397560 - Flags: approval-comm-beta?

Comment on attachment 9397560 [details]
Bug 1892437 - Don't use class="menuitem-iconic" together with type="radio" on menuitems. r=#thunderbird-reviewers

[Triage Comment]
We will let this ride the train to 128

Attachment #9397560 - Flags: approval-comm-esr115?
Attachment #9397560 - Flags: approval-comm-esr115-
Attachment #9397560 - Flags: approval-comm-beta?
Attachment #9397560 - Flags: approval-comm-beta-
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: