<label> element not working with <input type="radio">

VERIFIED DUPLICATE of bug 16810

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 16810
18 years ago
16 years ago

People

(Reporter: jsp, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The following HTML should output a form with two radio buttons, each of which
can be selected by clicking on the text that follows the label. M10 handles it
as expected; the 11/15/99 nightly build displays the form correctly, but does
not allow selection by clicking on the label.

<html>
  <body>
    <form>
      <label>
        <input type="radio" name="radio1" value="t">True
      </label>
      <label>
        <input type="radio" name="radio1" value="f">False
      </label>
    </form>
  </body>
</html>

Updated

18 years ago
Assignee: rickg → pollmann

Comment 1

18 years ago
Eric -- can you please take a look?
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 16810 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Agreed. Marking as verified dup of 16810.

Comment 4

18 years ago
Agreed. Marking as verified dup of 16810.
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.