Closed Bug 19345 Opened 21 years ago Closed 20 years ago

Message Composition "forgets" address in To: field

Categories

(MailNews Core :: Composition, defect, P3)

x86
Other
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 17460

People

(Reporter: mozilla, Assigned: hyatt)

Details

Toggling the display of the recipients list in the Message Compose window
deletes the recipients that were entered before collapsing the display. Same for
subject pane.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Is't the well known problem with forms elements that store value into the frame and not in the DOM


*** This bug has been marked as a duplicate of 16841 ***
Status: RESOLVED → REOPENED
oops, from dup bug number, it's a dup of 16709
Status: REOPENED → RESOLVED
Closed: 21 years ago21 years ago
*** This bug has been marked as a duplicate of 16709 ***
Status: RESOLVED → VERIFIED
I'll mark as verified. When the other bug gets marked fixed, we'll verify for
this specific case as well.
Status: VERIFIED → REOPENED
I'm verifying the dup bug 16709 right now and this dup bug scenario is not
fixed, most of the others are.  Reopening Note: I believe in this case you
collapse the addressing pane then expand it again using the widget on the left
side of the addressin pane.  If this is not a correct reading of the scenario,
please let me know.  Reopening removing duplicate resolution.
Resolution: DUPLICATE → ---
The collaps issue should be a dup of bug 11762 wich is almost fixed.
Status: REOPENED → ASSIGNED
Assignee: ducarroz → hyatt
Status: ASSIGNED → NEW
I have bug 21939 and bug 21940 about problem with the subject field.

However, despite those bugs, the recipients fields (which are part of the tree
widget) still loose their content when collapsing/expending the toolbar.

Reassign to hyatt for investigation.
Blocks: 16841
Hey. Don't mark public bugs duplicates of ones we can't look at. Mark the hidden
ones duplicates please.
Which bug is private?
Bug 11762 denies me access from hee. It says I do not have the proper
permissions.
Target Milestone: M13
targetting M13
Status: NEW → RESOLVED
Closed: 21 years ago20 years ago
Resolution: --- → DUPLICATE
Dup.

*** This bug has been marked as a duplicate of 17460 ***
Status: RESOLVED → VERIFIED
[bugday] verifying as duplicated. same bug, input lost when toggling between
hidden and show.
No longer blocks: 16841
Mass removing self from CC list.
Now I feel sumb because I have to add back. Sorry for the spam.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.