Closed Bug 19347 Opened 21 years ago Closed 20 years ago

Menus not working on third monitor

Categories

(Core :: XUL, defect, P5, minor)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 21942

People

(Reporter: spam, Assigned: hyatt)

References

Details

i have 3 screens on my win98 system. i use netscape build 1999111520 on the left
screen all the menus are not poping up, also i cannot use a link.

i have the following card installed
 diamond viper v550(o.k.)
Cirrus Logic 5464 (o.k)
rage IIc (not working) it is screen 2
Assignee: leger → saari
Component: Browser-General → XPMenus
XPmenus
Status: NEW → ASSIGNED
Target Milestone: M14
Hey Peter, anyone around here have a 3 screen Win98 system?

I know things work ok on MacOS ;-)
Priority: P3 → P5
Summary: menus not working on 3th screend → Menus not working on third monitor
Target Milestone: M14 → M20
I've never seen any system with 3 monitors, other than at Mac trade shows.
targetting p5 for m20.
Assignee: saari → hyatt
Status: ASSIGNED → NEW
hyatt, you're the only one around with 2 monitors on a windoze box. you get this
one.
BULK MOVE: Changing component from XP Menus to XP Toolkit/Widgets: Menus.  XP 
Menus component will be deleted.
Component: XPMenus → XP Toolkit/Widgets: Menus
The screen object reports the wrong size.  Our menu positioning code gets 
confused.  This might not be terribly hard to fix.  Pulling in a bit.
Status: NEW → ASSIGNED
Target Milestone: M20 → M18
*** Bug 25065 has been marked as a duplicate of this bug. ***
QA Assigning to Sarah.
QA Contact: leger → sairuh

*** This bug has been marked as a duplicate of 21942 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.