Menus not working on third monitor

VERIFIED DUPLICATE of bug 21942

Status

()

Core
XUL
P5
minor
VERIFIED DUPLICATE of bug 21942
18 years ago
9 years ago

People

(Reporter: spam, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
i have 3 screens on my win98 system. i use netscape build 1999111520 on the left
screen all the menus are not poping up, also i cannot use a link.

i have the following card installed
 diamond viper v550(o.k.)
Cirrus Logic 5464 (o.k)
rage IIc (not working) it is screen 2

Updated

18 years ago
Assignee: leger → saari
Component: Browser-General → XPMenus

Comment 1

18 years ago
XPmenus

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M14

Comment 2

18 years ago
Hey Peter, anyone around here have a 3 screen Win98 system?

I know things work ok on MacOS ;-)

Updated

18 years ago
Priority: P3 → P5
Summary: menus not working on 3th screend → Menus not working on third monitor
Target Milestone: M14 → M20

Comment 3

18 years ago
I've never seen any system with 3 monitors, other than at Mac trade shows.
targetting p5 for m20.
Assignee: saari → hyatt
Status: ASSIGNED → NEW
hyatt, you're the only one around with 2 monitors on a windoze box. you get this
one.

Comment 5

18 years ago
BULK MOVE: Changing component from XP Menus to XP Toolkit/Widgets: Menus.  XP 
Menus component will be deleted.
Component: XPMenus → XP Toolkit/Widgets: Menus
(Assignee)

Comment 6

18 years ago
The screen object reports the wrong size.  Our menu positioning code gets 
confused.  This might not be terribly hard to fix.  Pulling in a bit.
Status: NEW → ASSIGNED
Target Milestone: M20 → M18
(Assignee)

Comment 7

18 years ago
*** Bug 25065 has been marked as a duplicate of this bug. ***

Comment 8

18 years ago
QA Assigning to Sarah.
QA Contact: leger → sairuh
(Assignee)

Comment 9

18 years ago

*** This bug has been marked as a duplicate of 21942 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.