Please make it possible to stop animated graphics from animate

VERIFIED DUPLICATE of bug 15148

Status

P3
enhancement
VERIFIED DUPLICATE of bug 15148
19 years ago
10 years ago

People

(Reporter: kleist, Assigned: beard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
M11 / Linux (but I assume as valid for all platforms/OSes) As more and more web
sites induce epileptic symtops due to animated graphics, please make the Escape
key / Stop button stop animation (as in Netscape 4.x). Aside from being
generally annoying, those animations often suck cpu to no good.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
See bug 15148 and bug 15145

*** This bug has been marked as a duplicate of 15148 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Agreed. Marking as duplicate of 15148.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.