Full memory cache on Disc RAM on Macintosh

VERIFIED DUPLICATE of bug 170066

Status

()

Core
Networking: Cache
VERIFIED DUPLICATE of bug 170066
15 years ago
15 years ago

People

(Reporter: Bis, Assigned: gordon)

Tracking

Other Branch
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; it-IT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; it-IT; rv:1.2.1) Gecko/20021130

I use macintosh with OS 8.6 and Mozilla 1.2.1;  I only unload the memory cache
on Ram Disc but Mozilla fills up all disc RAM.  Mozilla does not eliminate the
cache older and it does not leave a small always free space in the memory cache
like in Netscape Communicator 4.78.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Mozilla must always leave 1 Mb of free memory in Disc RAM cancelling
automatically the cache old

Comment 1

15 years ago
mac classic is no longer supported
Assignee: preed → gordon
Component: Email Notifications → Networking: Cache
OS: Mac System 9.x → Mac System 8.6

Updated

15 years ago
Version: 1.0 Branch → Other Branch
(Assignee)

Comment 2

15 years ago
Well, this might be a dup of bug 138880, bug 191161, bug 162586, bug 170066, but
I can't tell for sure from the description.  I think this is closest to bug
170066, so I'll mark this as a duplicate.

Thank you for the report, even if Mac Classic isn't officially supported.

*** This bug has been marked as a duplicate of 170066 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Blocks: 196941

Updated

15 years ago
Blocks: 201500

Updated

15 years ago
No longer blocks: 201500

Comment 3

15 years ago
VERIFIED/duplicate.
Status: RESOLVED → VERIFIED
QA Contact: tever → cacheqa
You need to log in before you can comment on or make changes to this bug.