Autofill in address bar needed

VERIFIED DUPLICATE of bug 186136

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 186136
16 years ago
16 years ago

People

(Reporter: robert, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030304 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030316 Phoenix/0.5

Phoenix should autofill the most likely result while typing.  I realize Phoenix
does not use the same autocomplete widget as Mozilla, but I think this would be
a useful addition, especially once the learning machine from Mozilla is implemented.

Reproducible: Always

Steps to Reproduce:
1. Go to www.ibm.com
2. Start typing www.ibm in the address bar
Actual Results:  
Drop down autocomplete appears

Expected Results:  
Phoenix should autofill www.ibm.com in addition to the drop down autocomplete
appearing.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 186136 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Sebastien,

This is not a dupe of 186136, as that bug involves having a preference for this
autocomplete functionality and has nothing to do with the functionality.  I had
already viewed that bug before filing this RFE, and it says nothing about not
including this functionality in Phoenix, just that there will not be a pref in
the options panel.  This RFE involves creating the functionality in the
autocomplete widget, not with creating an option in the Options panel.  This
could be togglable via prefs.js/user.js or set as a default.  Because this is
not a dupe I'm reopening it.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
Bug 186136 isn't only about the option, but about the functionality (read the
summary). That's why it's WONTFIX and not INVALID (just like bug 177612 or bug
179938).

Comment 4

16 years ago
Re-duplicating this bug. Bug 186136 is clearly not only about the pref for an
autofill in the adress bar, but also about the functionality itself (that is why
it has been marked WONTFIX).

*** This bug has been marked as a duplicate of 186136 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.