Dragging favicons from navigation bar to personal toolbar ignored

RESOLVED DUPLICATE of bug 199364

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 199364
15 years ago
14 years ago

People

(Reporter: Ralf Hauser, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030331
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030331

Is there a Maximum of 13 entries of the personal toolbar?
If so, utter an error message when trying to add a 14th and not just ignore it.

P.S.: or should this rather be assigned to the "bookmark" component?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
after installing build 2003040308 works, might have been fixed with
http://bugzilla.mozilla.org/show_bug.cgi?id=199619
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 2

15 years ago
No, I´ve got 17 folders displayed in my personal toolbar, and two overflowed.
Loss of new bookmarks is mentioned in bug 200498#c3, but that bug relates to
build  ID 20030403. 
What did you do, where did you try to drop your bookmarks?
Right in the middle, or near the end? Do you see a pair of chevrons at the end
of the toolbar?
Are bookmarks saved at all, or are they saved for the current session only, lost
at next start?
Could you just create a profile for test (Tools/Switch Profile, then Manage
Profiles, and then Create Profile, and after creating, select and Use Profile)
If mozilla works with a fresh profile, something in your old profile is horked.
If not, you´ve found a real bug. In either case, after testing, you can delete
the new profile and switch back to the old one, also via Tools/Switch Profile,
Manage Profile.
(Reporter)

Comment 3

15 years ago
Hermman, thanks for drawing my attention to it. Now that I try again, the bug is
back also with build 2003040308.
chevron=">>" yes, I do have it.

No need to switch profiles, irrespective of where I drop them (except for when
dropping them on "Home" --> I get asked whether something shall be my new home
page (unfortunately not telling which URL --> that might be a RFE)), they don't
show up at all...
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

15 years ago
->bookmarks
Assignee: jaggernaut → ben
Component: XP Toolkit/Widgets → Bookmarks
QA Contact: jrgm → petersen

Comment 5

15 years ago
Dupe of bug 199364?

Comment 6

15 years ago
This sounds like a perfect duplicate of bug 199364.
That also explains why it seemed to work in comment #1 (it worked for all
windows opened before you do your first bookmark action).

Please test again with a build newer than 8th April and reopen this bug if it
still happens. Thanks.

*** This bug has been marked as a duplicate of 199364 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.