Add Bookmark Dialogue Box doesn't clear

VERIFIED FIXED

Status

()

defect
--
major
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: jon001, Assigned: janv)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030403 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030403 Phoenix/0.5

When adding a new bookmark using Bookmarks->Add to Bookmarks, the dialogue box
does not clear after hitting OK. The bookmark is actually added when OK is
pressed. The dialogue can be cleared using the cancel button. 

Reproducible: Always

Steps to Reproduce:
1. Open any webpage
2. Go to Bookmarks->Add to Bookmarks
3. Hit OK

Actual Results:  
The bookmark is added to menu, but the dialogue box is still present.

Expected Results:  
The dialogue box should be cleared.

Comment 1

16 years ago
*** Bug 200871 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
This problem seems to Phoenix specific.
Please pay attention to messages on JavaScript Console.
http://bugzilla.mozilla.org/show_bug.cgi?id=199328#c16
http://bugzilla.mozilla.org/show_bug.cgi?id=199328#c12

*** This bug has been marked as a duplicate of 199328 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
This isn't related to bug 199328, since it doesn't appear on Mozilla/5.0
(Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030329 Phoenix/0.5.
It has probably been caused by another bookmarks checkin, but not by the one of
bug bug 196756.
Reopening and adding Jan Varga to CC's.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
*** Bug 200908 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
confirming based on dupe.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 6

16 years ago
This should be fixed along with bug 200498.
Please verify.
In case it's still there, please attch a JS console log.
Thanks
Assignee: chanial → varga
Yes, fixed. Thanks Jan.
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Comment 8

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.