Closed Bug 205402 Opened 18 years ago Closed 18 years ago

PAC: no longer working

Categories

(Core :: Networking, defect)

x86
Windows 2000
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 205672

People

(Reporter: dcomo, Assigned: darin.moz)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

I just updated my Mozilla 1.3 browser over to 1.4b.  After the upgrade, I am
no longer able to visit any websites.  The problem seems to lie within the 
Automatic Proxy Configuration setting.  Using this setting with 1.3 works fine,
however it is broken in 1.4b.

For a workaround I have currently set the browser to Manual Proxy Configuration
which seems to work pretty well.

Reproducible: Always

Steps to Reproduce:
See above...

Actual Results:  
Fails to display web pages.

Expected Results:  
Shown me the site.
Reporter, this is mentions in the release-notes : /never/ install on top of an
older version. Always remove that version first, or install in a new directory.

*** This bug has been marked as a duplicate of 204836 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
I uninstalled Mozilla and then re-installed to the same folder that it was
previously installed into.  The bug still shows up.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
>I uninstalled Mozilla and then re-installed 

Have you deleted the contents of the directory except the plugins subfolder
before you reinstalled ?

doesn't block development...

-> Networking
Assignee: general → darin
Severity: blocker → major
Component: Browser-General → Networking
QA Contact: general → benc
marking as dupe because we got no response

*** This bug has been marked as a duplicate of 205672 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
*** Bug 277378 has been marked as a duplicate of this bug. ***
V/dupe.
Status: RESOLVED → VERIFIED
Summary: Automatic Proxy Configuration no longer working → PAC: no longer working
You need to log in before you can comment on or make changes to this bug.