Last Comment Bug 277378 - No proxy for: support IPv6 address literals
: No proxy for: support IPv6 address literals
Status: RESOLVED DUPLICATE of bug 201685
:
Product: Core
Classification: Components
Component: Networking (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Darin Fisher
: benc
: Patrick McManus [:mcmanus]
Mentors:
http://lxr.mozilla.org/mozilla/source...
Depends on:
Blocks: IPv6
  Show dependency treegraph
 
Reported: 2005-01-07 00:44 PST by benc
Modified: 2008-04-15 18:27 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description benc 2005-01-07 00:44:05 PST
Although the "no proxy for" backend is written to convert IPv4 addresses to
IPv6, the front end does not understand all the literal address conventions.

989         // XXX this needs to be fixed to support IPv6 address literals,
990         // which in this context will need to be []-escaped.
Comment 1 benc 2005-01-07 01:15:26 PST
opps, sorry.

*** This bug has been marked as a duplicate of 205402 ***
Comment 2 Lorenzo Colitti 2005-01-07 02:11:22 PST
Hmm... this is a duplicate of bug 205402, which is a duplicate of bug 205672,
which is a duplicate of bug 205514, which is VERIFIED FIXED.

Is this an issue or not?
Comment 3 benc 2005-01-07 23:26:10 PST
REOPEN: i duped to the wrong bug. sorry.
Comment 4 benc 2005-01-08 04:55:15 PST

*** This bug has been marked as a duplicate of 201685 ***

Note You need to log in before you can comment on or make changes to this bug.