[Mac] IE Favorites (bookmarks) are not imported properly

RESOLVED INVALID

Status

P3
normal
RESOLVED INVALID
16 years ago
11 years ago

People

(Reporter: harunaga, Assigned: janv)

Tracking

Trunk
mozilla1.5beta
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
IE Favorites are not imported properly if no profile exists.
This is Mac only.

Steps:
1. Rename ~/Library/Mozilla to another.
2. Launch Mozilla.

Actual results:
- "Imported IE Favorites" is "(empty)".
- "IE Favorites Folders" are imported to the top level of Mozilla Bookmarks.
- Other "IE Favorites" are not imported.

Confirming with 2003043003 and 2003050908/MacOS 10.2.5.

Comment 1

16 years ago
this sounds like bug 176715, but that doesn't jive with 5/9-08 showing the problem
(Reporter)

Comment 2

16 years ago
Hmm... On Mac, IE Favorites are not imported at all when creating a new
profile.
It seems that Mach-O build has this problem from long time ago.
Changing the summary.
Summary: IE Favorites are not imported properly if no profile exists → [Mac] IE Favorites (bookmarks) are not imported properly

Updated

16 years ago
Blocks: 120814

Comment 3

16 years ago
-> Jan
Assignee: chanial → varga
(Assignee)

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → mozilla1.5beta

Comment 4

15 years ago
As a bug which possibly seems to be related, bug 236304 is newly open.

Although this new bug is a bug of firefox, adjusting well by persons in charge
may be able to receive a benefit also by mozilla.

Comment 5

14 years ago
*** Bug 255477 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Comment 6

11 years ago
--> Invalid, since mac IE is dead and we also don't try to import its favorites anymore (bug 433117).
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.