cannot attach editor of choice to compose windows

VERIFIED DUPLICATE of bug 13474

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 13474
15 years ago
10 years ago

People

(Reporter: John Yates, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030425

In order for me to completely abandon host based email clients like mutt, I need
emacs as my compose window editor. twenty years of composing messages with emacs
will die very hard.

can it be done?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Dupe of bug 13474 (via bug 72539)

*** This bug has been marked as a duplicate of 13474 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.