Inline autocomplete in the location bar

VERIFIED DUPLICATE of bug 186136

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 186136
16 years ago
16 years ago

People

(Reporter: rlogan, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030603 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030603 Mozilla Firebird/0.6

The autocomplete should be implemented so that when typing it automatically
fills in the rest for you as opposed to the current situation where you have to
use the down arrow. Even if this is not the default it should be an option taht
can be toggled. 

Reproducible: Always

Steps to Reproduce:
1. Type a URL in the location bar that's already in history
2.
3.

Comment 1

16 years ago
see also bug 177612, bug 179938, bug 186136

*** This bug has been marked as a duplicate of 186136 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Taking QA and mass verification of dupe, invalid and wontfix autocomplete bugs.
Sorry for the bugspam.
Status: RESOLVED → VERIFIED
QA Contact: asa → davidpjames
You need to log in before you can comment on or make changes to this bug.