password manager does not fill in mailman passwords

RESOLVED DUPLICATE of bug 119731

Status

RESOLVED DUPLICATE of bug 119731
15 years ago
13 years ago

People

(Reporter: sds, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

mailman login consists of just password, not user name,
and the moz password manager does not memorize the password, 
so I need to enter it every time (well, once for mozilla session).

Reproducible: Always

Steps to Reproduce:
1. visit a mailman admin page
2. enter password (passwd mgr does not offer save)
3. quit mozilla
4. re-visit the same page
5. you are asked for the same password

Actual Results:  
passwd mgr does not memorize mailman admin password

Expected Results:  
remember the mailman admin password and maybe even try to login automatically

Comment 1

15 years ago
Confirmed; Linux/x86 20030626.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
Product: Browser → Seamonkey

Comment 2

14 years ago
I also see this with Firefox 1.0, so this is not specific to Mozilla App Suite. 

Note that Firefox does memorize the mailman passwords (at least for me), it's
_filling_ in back that appears to be a problem.

Bug 222653 might also be related.

Possible dups: bug 119731, bug 235336.
Summary: password manager does not memorize mailman passwords → password manager does not fill in mailman passwords

*** This bug has been marked as a duplicate of 119731 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.