Status

--
critical
RESOLVED DUPLICATE of bug 195600
15 years ago
14 years ago

People

(Reporter: glenn_hennessee, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla 1.4

Launching mozilla 1.4 I get an error message:
Window title is: mozilla.exe - Application Error

windows text is:
The instruction at "0x610f0769" referenced memory at "0x53736e22". The memory
could not be "read".

Click on OK to terminate the program
Click on CANCEL to debug the program

It does this everytime I run the program. I have reinstalled 1.3 which does not
give this problem.


Reproducible: Always

Steps to Reproduce:
1. double-click on the program icon
2.
3.

Actual Results:  
See above text

Expected Results:  
Program to have run

Comment 1

15 years ago
read the release notes & search bugzilla before filling a bug.

read the original bug and the comments therein and particularly bug 200623
comment 4 to solve your problem

*** This bug has been marked as a duplicate of 195600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.