"Notes" field displayed without line breaks in card preview/card printout

VERIFIED DUPLICATE of bug 16408

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 16408
15 years ago
13 years ago

People

(Reporter: David Harper-Jones, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

If you type data into the "Notes" field, broken into seperate lines, these lines
are concatenated when the data is displayed in the card preview at the bottom of
hte main Address Book window. The same is tru if you print the card.

Reproducible: Always

Steps to Reproduce:
1. add a card with the following in the "Notes" field:
"line1<enter>line2<enter>line3"
2. view the card in the preview at the bottom of the main Address Book window,
or print the card.
3.

Actual Results:  
displayed/printed as:
  line1 line2 line3

Expected Results:  
displayed/printed as:
  line1
  line2
  line3

This is a report based on Additional Comment #2 in bug 134435, after checking
the bug myself.
Product: Browser → Seamonkey
Marking as a duplicate of 16408 - steps to reproduce are the same.

*** This bug has been marked as a duplicate of 16408 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.