move tinderbox from lounge to mecha

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: myk, Assigned: imajes)

Tracking

Details

(Reporter)

Description

15 years ago
Tinderbox needs to be moved to mecha as part of the process of transitioning
mozilla.org to the Mozilla Foundation.  Preliminary work can be done now, but
mecha needs to land in its new colo space before the final switch is flipped.
(Reporter)

Comment 1

15 years ago
Reassigning to correct account for James Cox.
Assignee: bugs → imajes
*** Bug 217233 has been marked as a duplicate of this bug. ***
this was done.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.