Closed Bug 217170 Opened 20 years ago Closed 20 years ago

The RTSP protocol is not recognized

Categories

(Core :: Networking, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 202715

People

(Reporter: Terry2002b, Assigned: darin.moz)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030625
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030625

Not much to say about the problem except that URLs with the RTSP protocol are
not recognized by Mozilla.

Reproducible: Always

Steps to Reproduce:
1.  Click on a link or type a valid URL with the rtsp:// header
2.
3.

Actual Results:  
Dialog message pops up: "RTSP is not a registered protocol."

Expected Results:  
Recognized the protocol and give some option for how the URL should be handled.

See www.rtsp.org for more information.

*** This bug has been marked as a duplicate of 82776 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
reopen for correct dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: The RTSP protocol is not recognized by Mozilla. → The RTSP protocol is not recognized

*** This bug has been marked as a duplicate of 202715 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.