Flash floats ontop of all dhtml

RESOLVED DUPLICATE of bug 111920

Status

()

Core
Layout: View Rendering
RESOLVED DUPLICATE of bug 111920
15 years ago
12 years ago

People

(Reporter: paul stanton, Assigned: roc)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

flash floats ontop of all dhtml on page

Reproducible: Always

Steps to Reproduce:
1. roll over first item in dynamic menu in url

Actual Results:  
the menu goes behind the flash movie

Expected Results:  
the menu goes over the flash movie

Comment 1

15 years ago
I'm seeing this on 20030908 firebird and 20030901 seamonkey builds on WinXP.
Moving over to Browser.
Assignee: blake → other
Status: UNCONFIRMED → NEW
Component: General → Layout
Ever confirmed: true
Product: Firebird → Browser
QA Contact: asa → ian
Version: unspecified → Trunk
views, perhaps?
Assignee: other → roc
Component: Layout → Layout: View Rendering
You need to make Flash windowless, and even then, that will only fix the problem
for Flash 6 and on Windows.

There are other bugs about this
Whiteboard: DUPME
(Reporter)

Comment 4

15 years ago
re: Robert O'Callahan
then mark as dupe!

Comment 5

15 years ago
is this the right one?

*** This bug has been marked as a duplicate of 111920 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

14 years ago
*** Bug 240074 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.