Grouped Bookmarks close other tabs.

RESOLVED DUPLICATE of bug 208278

Status

SeaMonkey
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 208278
15 years ago
10 years ago

People

(Reporter: Piotr Lewandowski, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827

In 1.4 when opening grouped bookmarks, they woudl be appended to the other. In
1.5 they close those other, and there seems to be no way of reverting this to
old behavior.

Reproducible: Always

Steps to Reproduce:
1.Open 2-10 tabs
2.Group Bookmark them
3.Close them
4.Open few tabs
5.Open those tabs from 2.

Actual Results:  
Tabs form 4. were closed.


Expected Results:  
Tabs shoud be not closed. New tabs shoudl be appended.

Comment 1

15 years ago
This was changed intentionally. See bug 203960. You should be able to get back
your previously opened group of tabs by just hitting the Back button.

So this bug will probably end up INVALID or WONTFIX.
Assignee: pierre_tmp → jag
Component: Bookmarks → Tabbed Browser
QA Contact: petersen → pmac

Comment 2

15 years ago
Dupe of Bug 208278 Loading group of tabs from bookmarks closes all other tabs
If you like the old behaviour, upgrade to 1.4.1, when it is coming, or download
a nightly:
http://ftp.mozilla.org/pub/mozilla/nightly/latest-1.4.1/

This improvement of usability is caused by
Bug 203960 Make bookmark groups conditionally replace existing tabs instead of
appending

which didnĀ“t implement the 'conditionally'
Other bugs caused by this:
bug 209290, bug 209292, bug 209294, bug 209295, bug 210519, bug 212122, 
bug 214765, bug 214781, bug 214783, bug 216711.

*** This bug has been marked as a duplicate of 208278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.