New message sound preference not honored

VERIFIED DUPLICATE of bug 194632

Status

VERIFIED DUPLICATE of bug 194632
15 years ago
13 years ago

People

(Reporter: wmagnus, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030721
Build Identifier: Mozilla Thunderbird 0.2 (20030902)

Selecting valid .wav files does not result in playing the .wav on new mail.
Instead the default system beep is always played.

Reproducible: Always

Steps to Reproduce:
1. open thunderbird prefs, general prefs pain
2. set "When new mail arrives:" to "Play a sound" = yes
3. select a local .wav file

Actual Results:  
You get the default system beep on new mail arrival

Expected Results:  
In this case, it should play the .wav, either the bosuns whistle or the Babylon
5 door chime depending on which I chose.

Comment 1

15 years ago
I have the same problem (thunderbird 0.2, Max OS 10.1).

Updated

15 years ago
QA Contact: asa

Comment 2

15 years ago
I see this same bug in Mozilla, from version 1.0 all the way through to 1.6b.

Comment 3

15 years ago
I have the same problem (Thunderbird 0.5, Mac OS X 10.2.8)

Comment 4

15 years ago
Apart from being marked "Thunderbird", is this a dupe of Bug 194632 ?
(Assignee)

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 194632 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

13 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.