Closed Bug 218774 Opened 17 years ago Closed 16 years ago

clear filter (and spam) log doesn't appear to work, you have to close and re open the dialog

Categories

(Thunderbird :: Preferences, defect, minor)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: pierre.antonini, Assigned: mscott)

References

Details

Attachments

(1 file)

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461; .NET CLR 1.0.3705)
Build Identifier: 

In the Junk mail Log box, the Clear Log button doesn't clear the display. You 
have to close the Junk Mail Log box and reopen it to see that the log has been 
cleared

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Immediatly clear the Junk Mail Log window
QA Contact: asa
*** Bug 227641 has been marked as a duplicate of this bug. ***
patch in hand.
Status: NEW → ASSIGNED
*** Bug 240881 has been marked as a duplicate of this bug. ***
Summary: Clearing the display in the Junk Mail Log box → clear filter (and spam) log doesn't appear to work, you have to close and re open the dialog
Attached patch patchSplinter Review
fixed.
Status: ASSIGNED → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
Blocks: 240476
fixed on the tbird 0.6 branch
You need to log in before you can comment on or make changes to this bug.