if a newsgroups is marked as read, when you are not in the newsgroup it will not be marked as read

RESOLVED DUPLICATE of bug 189277

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 189277
14 years ago
14 years ago

People

(Reporter: Sascha Schröder, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla Thunderbird 0.2 (20030901)

If you are only mark a newsgroup as read using the right button of your mouse 
and the newsgroup is not shown, the newsgroup will not be "marked as read". If 
you change into this newsgroup, all messages are unread!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
The newsgroup should be marked as read!

Updated

14 years ago
QA Contact: asa

Comment 1

14 years ago
I am seeing similar behaviour with Thunderbird 0.3 with mail folders, as 
follows:

  * some spam comes in and is marked as Junk in the inbox

  * use Tools | Delete mail marked as junk in folder

  * Observe that Trash folder now shows unread mail

  * While still in inbox, right-click Trash folder and select
    mark folder read

  * Observe that Trash folder still shows unread mail

  * Select Trash folder

  * Observe that deleted junk mail still shows as unread

Comment 2

14 years ago
Dup of 189277?
(Assignee)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 189277 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.