Closed Bug 218994 Opened 18 years ago Closed 15 years ago

Collapsed thread shows underline, but there are no unread messages within

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows 2000
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: wd, Assigned: mscott)

References

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030910 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030910 Firebird/0.6.1+

One particular thread shows that there are unread messages within it, indicated
by underlined text.  But when I expand it, there are no unread messages.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Expand thread
2.
3.

Actual Results:  
No unread messages

Expected Results:  
Unread messages, or otherwise the collapsed thread shouldn't be underlined.
This is with Thunderbird 0.2, BTW
QA Contact: asa
Flags: blocking0.4+
Blocks: 236849
*** Bug 263855 has been marked as a duplicate of this bug. ***
This is for news only?  Or do you see this in mail as well?

This sounds like Seamonkey bug 258916.
No response from reporter  => WFM
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → WORKSFORME
No longer blocks: 236849
You need to log in before you can comment on or make changes to this bug.