Closed Bug 220247 Opened 18 years ago Closed 18 years ago

{inc}Incorrect rendering of some parts, which corrects after reloading

Categories

(Core :: Layout, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: r.navalinskas, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20030923
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20030923

When you go to http://www.theserverside.com/home/index.jsp or www.eurobasket.com
and some other pages, for the first time some elements are shifted to the right,
but when you hit "reload", the rendering is ok. This kind of problem is very
inconsistent in nightly builds - some have it, then later it dissappears, then
it appears again, etc. Currently it is already for a month or so

Reproducible: Always

Steps to Reproduce:
1. go to http://www.theserverside.com/home/index.jsp
2. watch the result
3. 

Actual Results:  
Misplaced (shiftet to the right) elements

Expected Results:  
Correct rendering (achieved after reloading the page)
Summary: Incorrect rendering of some parts, which corrects after reloading → {inc}Incorrect rendering of some parts, which corrects after reloading
I can reproduce the problem at http://www.eurobasket.com/ on Linux.
It looks like bug 215857
Status: UNCONFIRMED → NEW
Depends on: 215857
Ever confirmed: true
OS: Windows 2000 → All
*** Bug 223739 has been marked as a duplicate of this bug. ***
*** Bug 225115 has been marked as a duplicate of this bug. ***
*** Bug 226426 has been marked as a duplicate of this bug. ***
This WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b)
Gecko/20031212 Firebird/0.7+. Since 215857 is now fixed, can someone who saw
this before confirm whether or not this is fixed too?
wfm too both sites 20031213 Win2k.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040110

I can confirm that this works for me also now, and i have reported this exact
same issue earlier.
 
Marking WFM based on last comments.
Please reopen if you still experience this with a trunk build.
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.